Monday, October 22, 2018

BGP in Packet Tracer Configration

BGP Configration in Packet Tracer

BGP (Border Gateway Protocol) is the Internet charter protocol. It is described as a route vector protocol because BGP does not use traditional IGP metrics (OSPF, EIGRP, RIP), but makes routing decisions based on the path, network policy, and / or rules . It manages an array of IP networks or "prefixes" specifying the accessibility of the network between autonomous systems (AS).

BGP support has been added to Packet Tracer in version 5.3. This allows Cisco CCNP Route students to better understand this complex routing protocol and to prepare for exam simulation issues.




IOS commands are in Packet Tracer 7.1.1

activation mode
show ip bgpexit
show neighbors ip bgp
shows the summary of the ip bgp
clear ip bgp *
router mode bgp
bgp log-neighbor changes
bgp redistributes internally
bgp router ID A.B.C.D
exit
neighbor A.B.C.D next jump
NEXT A.B.C.D Remote control as <1-65535>
A.B.C.D network
net mask A.B.C.D A.B.C.D
redistribute connected / eigrp <1-65535> / ospf <1-65535> / static
synchronize
hour bgp <0-65535> <0-65535>


Try the BGP network




Packet Tracer 5.3 - BGP Network Example

WAN1 router configuration:


A single eBGP peering with an ISP1 router is configured in the WAN1 router.

Serial interface0/0/0
ip address 156.12.1.6 255.255.255.252
!
65000 bgp router
bgp log-neighbor changes
no synchronization
neighbor 156.12.1.5 remote 10000



Configuring the ISP1 router:

Several loopback interfaces are configured in the ISP1 router to simulate the connected networks advertised to the WAN1 router by BGP homogenization.

Loop interface0
ip address 156.100.1.1 255.255.255.0
!
Loopback interface1
IP address 156.100.2.1 255.255.255.0
!
Loopback interface2
IP address 156.100.4.1 255.255.254.0
!
Serial interface0/0/0
ip address 156.12.1.5 255.255.255.252
clock frequency 500000
!
10000 bgp router
bgp log-neighbor changes
no synchronization
neighbor 156.12.1.6 remote 65000
network 156.100.4.0 mask 255.255.254.0
network 156.100.2.0 mask 255.255.255.0
network 156.100.1.0 mask 255.255.255.0
!





0 Please Share a Your Opinion.: